Sales: 1300 467 843

OzHosting.com - Support Desk

RSS Feed
News
Apr
17
Heartbleed Bug Statement
Posted by Support Team on 17 April 2014 02:33 PM

Ozhosting continually performs patches and upgrades to all layers of our network.

As part of this, and like many hosters, we updated all relevant services with the recommended patches following the Heartbleed revelation..

None of our own operational infrastructure was vulnerable to the Heartbleed Bug.

With a Linux VPS some versions of the Centos OS are vulnerable to the Heartbleed Bug; specifically Centos 6.5.

If you have deployed a Linux VPS and the OS is Centos 6.5 and are using Open SSL you should confirm the version of Open SSL is not vulnerable and update it if required.

If you have been using a vulnerable version of Open SSL it is possible that private keys have been compromised and so all SSL certificates you have used should be reissued.

Kind Regards,

OzHosting.com Support Team

 

 



Comments (0)
Login

Subscribe

 
News Categories
http://assets03.desk.com/
OzHostingcom
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/portal/articles/autocomplete